Praktikum Jaringan Komunikasi

Drive Test 4G LTE

MobDuL 7
DRIVE TESTAG LTE

1. TUJUAN

a.

b.

C.

Mahasiswa mampu mengoperasikan software Genex Probe dan beberapa tool lainnya untuk
melakukan drive test jaringan 4G LTE

Mahasiswa mampu mengukur beberapa parameter KPI jaringan 4G LTE yang meliputi
accessbility, retainability, mobility dan integrity

Mahasiswa mampu menganalisa hasil drive berupa data logfile menggunakan software Genex
Assistant

2. DASAR TEORI

2.1

Drive Test 4G LTE

Drive test merupakan salah satu bagian pekerjaan dalam optimasi jaringan radio. Drive test
bertujuan untuk mengumpulkan informasi jaringan secara real di lapangan. Informasi yang
dikumpulkan merupakan kondisi aktual radio frequency (RF) di suatu eNodeB.

Drive Test Team collect
user Experience data with

o)<

3 ®

Gambar 1. Pengurhrpulan data dengan aktivitas Drive Test

Secara umum tujuan kegiatan Drive Test 4G LTE ini adalah untuk mengumpulkan informasi

jaringan radio frequency secara real di lapangan. Dimana informasi yang diperoleh dapat

digunakan untuk mencapai tujuan-tujuan berikut ini :

a. Mengetahui coverage sebernarnya di lapangan, apakah sudah sesuai dengan coverage
prediction pada saat perencanaan

b. Mengetahui parameter jaringan di lapangan apakah sudah sesuai dengan parameter
perencanaan

c. Mengetahui adanya inteferensi dari eNodeB tetangga

d. Mengetahui adanya RF issue, sebagai contoh berkaitan dengan adanya drop call atau blocked
call

e. Mengetahui adanya poor coverage

f. Mengetahui performansi jaringan kompetitor (benchmarking)

Perangkat yang dibutuhkan untuk melakukan DT diantaranya :

Laptop

Software Drive Test (pada modul ini digunakan Genex Probe)

Modem 4G LTE yang berkerja pada frekuensi 900, 1800 dan 2300 MHz

LTE SIM Card

GPS receiver

Peta Mapinfo

Data engineer parameter atau Cellfile

Data engineer berisi Nama Site, Koordinat (Longitude dan Lititude), PCl, ENodeBID,SectorID,
Local ID, Cell ID, Azimuth dan EARFCN

w0 oN T
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LTE Dongle

Notebook

GPS
Gambar 2. Drive Test Tools

Beberapa hal yang diukur saat drive test antara lain :
a. Mengamati parameter QoS KPI pada 4G LTE meliputi
- Accessibility
Kemampuan user mengakses jaringan untuk menginisialisasi komunikasi dengan melihat
nilai ERAB Success rate (%), LTE RRC Setup Success (%), Call Setup Success Rate(%), LTE
Attach Success Rate (%), Service Request (EPS) Success Rate(%)
- Retainability
Bagaimana menjaga jaringan pada performansi yang bagus. Parameter retainability dapat
dilihat dari nilai Service Drop Rate(%)
- Mobility
Bagaimana pengguna dapat bergerak dengan mudah dari suatu tempat ke tempat lain
tanpa terjadi pemutusan hubungan. Mobility performance dapat dilihat berdasarkan nilai
Intra Freq HO Attemp Success Rate (%), Intra Freq HO Success Rate (%)
- Integrity
Bagaimana trafik besar di dalam jaringan
Pada jaringan 4G LTE yang termasuk dalam kategori integrity adalah nilai MAC Troughput
UL dan DL Avg (kbit/s)
b. Mengamati parameter pada Drive Test 4G LTE meliputi
- RSRP (Reference Signal Received Power)
- SINR (Signal-to-Noise Ratio)
- Throughput
- Call drop

3. Peralatan Yang Digunakan
a. Laptop dengan sistem operasi Windows
b. Software Genex Probe V3.5
c. GPS Receiver
d. Mode 4G LTE UE E392 Huawei

4. Langkah Percobaan
Pada percobaan ini untuk drive test jaringan 4G LTE digunakan tool Genex Probe.
A. Instalasi Genex Probe
1. Ekstrak folder Genex Shared dan jalankan file aplikasi setup. Pilih next dengan pilihan default
2. Ekstrak folder Probe-Hard-Version dan jalankan file aplikasi setup. Pilih next dengan pilihan
default
3. Apabila genex probe sudah terinstal dengan baik, buka aplikasi genex probe dengan tampilan
awal seperti di bawah ini
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B. Drive Test 4G LTE
1. Konfigurasi DT Tool

Pasang modem 4G LTE yang digunakan pada laptop. Lakukan instalasi modem, apabila
modem 4G LTE masih belum dikenal oleh PC/laptop. Setelah instalasi modem, buka device
manager untuk menentukan apakah modem sudah dikenal dan diketahui nomor port modem.
2 Y3 Ports (COM & LPT)
P 15" Communications Port (COM1)
T HUAWET Mohile Connect - Application Interface (COM23)
T HUAWEI Maohile Connect - PC UlInterface (COM21)
: 15" Prolific USB-to-Serial Comm Port (COM24)
Berdasarkan tampilan device manager di atas terlihat bahwa modem 4G LTE terpasang pada
port COM23 sebagai COM Port.
Pasang GPS Receiver GlobalSat G-STAR IV pada laptop. Lakukan instalasi GPS, apabila GPS
masih belum dikenal oleh PC/laptop. Setelah instalasi GPS, buka device manager untuk
menentukan apakah GPS sudah dikenal dan diketahui nomor port GPS.
2 Y3 Ports (COM & LPT)
15 Communications Port (COM1)
5 HUAWEI Mobile Connect - Application Interface (COM23)
15" HUAWET Mobile Connect - PC Ul Interface (COMZ21)
? Prolific USB-to-Serial Comm Port (COM24)
Berdasarkan tampilan device manager di atas terlihat bahwa GPS terpasang pada port
COM24.
Lakukan konfigurasi perangkat modem dan GPS. Pilih Configuration > Device Management >

Device Configure

2 DT.xm) - [Device Configure]

n o View Test Window Help

@ O0dBic bodlE » -
AZxDAAnR

Name Mode! ComPort ModemPort State
GPS

MS

Scanner

Untuk menentukan device yang digunakan, klik bagian MS > pilih icon Add > Tentukan tipe

modem yang digunakan dengan memilih pada pilihan Model
Add Device [i_E-J

Name:  [ms1

Type:  [us =
e TR |
o=

Pada percobaan ini digunakan tipe Modem Huawei E392
Klik Next dan tentukan baud rate dan COM yang digunakan.
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Add Device &J
Models m
Baud rate: 38400 =
COM port: ’m
wodemport: [T
(Configure the modem port for P5 tests or send AT
commands.)
Filter...
<Back Cancel
Nilai Boud rate : 38400, COM Port : COM23 (sesuai pada device manager), Modem Port :
COM22
= Konfigurasi GPS dilakukan dengan klik bagian GPS > pilih icon Add > pilih model NMEA
Add Device lé]
Mame: ,G|25‘,]—
vose: [T ]
Cancel
= Pilih Next dan gunakan baud rate 4800 dan COM Port COM24 (sesuai pada device manager)
> 0K
Add Device ﬁ
Name: ’Gpmi
Model: ,h‘
Baud rate: 4300 =
coMpot:  [EET

Mogemport: [~ -]
Adjust antenna:

(Configure the modem port for PS tests or send
AT commands.)

_ere. |
<Back Cancel

= Untuk mempermudahkan proses konfigurasi device dapat menggunakan icon Autodetct
= Kondisi masih Down, pilih icon connect untuk mengkoneksikan modem dan GPS.

[¥5 Device Configure [foa ==
EECEEY-1
Name Model ComPott ModemPort State
-/ GPS
GPS1 NMEA coM24 Down
M3
st HUAWEI E392 COM23 com22 Down

Scanner

Setelah ditekan tombol connect maka statusnya menjadi connected.

2B Device Configure oo )
Agpadin
Name Model ComPert ModemPort State
-IGPS
GPS1 NMEA Comz4 Connected
I MS
MS1 HUAWEI E392 COM23 CcomMz22 Connected

Scanner

Politeknik Elekitronika Negeri Surabaya - PENS 4



Praktikum Jaringan Komunikasi

Drive Test 4G LTE

2. Memasukkan Data Parameter
= Pilih Configuration > Engineer Parameter Management > Pilih Open

Engineering Parameter Management =N ==
= EBRAK &

W4 b MW NENULL

= Browse file Engpar 4G LTE yang sudah disediakan > Pilih System LTE > Next
i Gpen i

» Computer » LocalDisk (E) » Data » Bshan Ajas » Prabtkum Sskom Nekabel ~+ [ép | seoncn P »

Organize = Mew fobder =+ 03 @

Favorites Date mogdied Type
W3] Engpar DT_LTELS00 SBY_MLG SBY Exten... 12

File name: - (TS Fleratscsaisg -
Open ] [ Concal
Select File =5
System: LTE hd
Engineering parameter file \E_ Data\Bahan Ajar'\Praktikum Siskom Nirkabel\Engpar DT_LTE Browse.
I™ Config Neighboring Cell « c
‘ |
Next > Cancel
= Set LocalCelllD pada Excel Parameter dan Local CelllD pada Probe Parameter > Finish
Match Parameters [
Seec st -
Excel Parameter Probe Parameter -
eNodeBID eNodeBID
eNodeBName eNodeBName
SectorlD SectorlD
LocalCelllD o
CelllD CellD
EARFCN EARFCN
PCI PCI
Latitude Latitude
Longitude Longitude
Azimuth Azimuth
EDownTilt o -
| | »
Maich.. Canced | Customize... |
[ Import Engineering Parameter by Area
< Back Finish Cancel
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Match Parameters =5
Selectshest:  [CalData =l
Excel Paramster Probe Parsmetsr -
=HodsBID &hodsBID
=hiodsBHame shiodsBHame
SectoriD SsctorlD
¥ LocaiCelliD [Locel ColD
celln CellD
EARFCN EARFCN
FCl PCl
Lattude Latitude
Longituds Longtuds
Aaimuth Aaimith
EDownTit -
‘4 | >
Match... Cancel | Customize... |
I mpott Enginssring Parsmeter by Arss
<Back Firish Cancel |

= Apabila berhasil maka muncul data engineer parameter seperti di bawah ini

Engineering Parameter Management ol =
= BB X &

Rowindex eNodeBID  eNodeBName  SectoriD CellD EARFCN PCl longtude  Latitude Agimuth Local CellD  TAC i‘

1 505103 C_COF103IM... 11 " 1875 62 11273900000 -7.29102000 0O 1 6214

2 505578 C_COFS7RM... 11 i 1875 369 11277700000 7.38558000 50 i 6209

3 505978 C_COF97BM... 21 21 1875 37 11277700000 738558000 150 2 6209

4 505978 C_COF978M... 31 31 1875 371 11277700000 7.38558000 330 3 6209

5 210008 C_GSKDOEM... 11 i 1875 381 11264100000 -7.17541000 50 il 6026

6 210008 C_GSKOOEM... 21 2 1875 82 11264100000 717541000 170 2 6026

7 210008 C_GSKDOEM... 31 3 1875 383 11264100000 717541000 270 3 6026

8 210012 C_GSKDTZM... 11 " 1875 390 11266000000 7.17331000 0 " 6026

3 210012 C_GSKD1ZM... 21 21 1875 391 11266000000 7.17331000 180 2 6026

10 210012 C_GSKDT2M... 31 3 1875 382 11266000000 717331000 270 6] 6026

" 210037 C_GSKO37M... 11 " 1875 267 11263000000 7.16822000 30 1 6026

2 210037 C_GSKIA7M... 21 21 1875 268 11263000000 7.16822000 140 21 6026

13 210037 C_GSKI37M... 31 )l 1875 269 11263000000 7.16822000 315 k] 6026

14 21006 C_GSKOSEM... 11 i 1875 252 11264000000 715667000 90 i1 6026
il B
4 4 » M LTE

= Apabaila import engineer parameter tidak berhasil pastikan setting regional pada control
panel sudah sesuai.
Cara setting regional yaitu pilih Control Panel>Region and Language>pada tab Format pilih
Additional settings

¥ Region and Language ==
Fomats | Location Languages | Adninsiative
Format:
[English (United States) -
Date and time formats
Short date: (Mrdiyy -]
Long date: (adda, rmmM d, yyyy -]
S, 4
N 5
First day ofweek: [Sunday -
What does the notation mean?
Examples
Short date: 9/29/2015
Long date: Tuesday, September 29, 2015
Short time: 10:55 AM
Long time: 10:5519 AM
Additional settings..
Go online to learn about changing langusges and regional formats

Pada bagian Number pastikan
= Decimal symbol : .

= Digit grouping symbol : ,

= List separator : ,

=  Measurement system : U.S
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Numbers | currency | Tme | pate

Example

Positive:  123456789.00

Decimal symbol;

No. of digits after decimal:
Digit grouping symbol:
Digit grouping:

Negative sign symbok:
Negative number format:
Display leading zeros:

List separator:
Measurement systerm:
Standard digits:

Use native digits:

Click Reset to restore the system defoult settings for
numbers, currency, time, and date.

Negative:  -123456,789.00

‘

misal Al
B
3
E
g
o Ll

1

9
‘.

5.

g|[E) -
E.
F
g
ol

(= == =

Sedangkan saat import engineer parameter tidak muncul error maka setting regional tidak

perlu dilakukan.
3. Memasukkan Peta

= Pilih View > Outdoor Map (CTRL+m)

£ Outdoor M

o =]
CRHOZ2A QAQ®MX x @9 klHa

3|

Map Layers v 3x
X2
£33 Data Layers -
=B 6Ps
M% GPs
M| Route
Alarm
=@ mst
E-#% AlE
=-% RxC

% RsL
[¥]% Bes
% Bes _

]

1on:113.1176, lat: 83630

= Klik Open dan pilih folder Map Surabaya yang sudah disediakan. Select All file dan klik Open.

» Import peta berhasil apabila muncul ta

|eecwa @aaoX\ ool
A~

Perbesar tampilan peta dan temukan posisianda (muc
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GQ- 1« Local Disk (E) » Data » Bahan Ajar » Praktikum Siskom Nekabel » Map Surabaya Full Version

File name: *COASTLINES.TAB" "COLLECTOR_ROAD.TAB" *COUNTY._E

___ TBXT_OF_COUNTY_BOUNDARY.TAB

Organze v Newfolder

3 Favorhes tame Date modified Type Siee
B Desitop | COASTUNESTAB 2901602 TABFIE 1%
1 Downloads __ COLLECTOR ROADTAB 290101692 TABFie 168
4 Recent Places || COUNTY_BOUNDARY.TAB 2009001602 TAB File 158!
L FISHPONDTAB 270920101602 TABFile 1
i Libraries __ FOOTPATHTAS 2USAN01602 TAB Fie 1%5.
3 Documents | FRAME_OF MaP.TAB 2/910160 A File 1xe
& Music __ LAKELINESTAS 200920001602 TABFile 16
! Pictures LOCAL ROAD.TAB. 2 148 File 148,
1 videos __ MAIN_ROAD.TAB TAB File 1%8
|_) OTHER ROAD.TAE 148 Fie 18
1 Compoter L RALWAYSTAR TAA File 158
& osi __ REGENCY_BOUNDARY.TAB TAB File 1K8]
a LocalDisk (E) ___ RIVER OF ONE_LINETAB TAB File 18
& CODrive (F:) Mobile | | RIVER_OF_TWO_LINES.TAB TAS File 1K6
ca Dota 1) L SEAPORT.TAB TAB File 1B
- || SUB_DISTRIC. TAB File 1KE,
L TEXT_OF CITY.148 TAB Fila 168

S Network

TAB File 146

FspONDTAS FC - |

Com B o]

T—

mpilan seperti di

4

e U

N

bawah ini.
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4. Beberapa parameter yang perlu ditampilkan saat proses drive test diantaranya radio parameter,
serving and neighboring cells, antenna measurement dan throughput. Untuk menapilkannya
pilih View > LTE > pilih beberapa parameter yang ingin ditampilkan (Radio Parameter, Serving
and Neighboring Cells, Antenna Measurement dan Throughput).

(ugn)
Radio Parameters

Site Verification Message »|  Sening and Neighboring Cells
B | »
CIO Senice Qualty Y
Optimize Scanner »
=,
a‘ Statistic »
B’ﬂ
=¥
‘ Benchmark i
|
Acceptance
E Inter-RAT Measurements
Customize
PHY MAC RLC PDCP RRC NAS Information
Ce » ¢ ] »
‘ Lotion and Delay Information )

s
(K EseRhm  RSAQUN  RSSIG)  EARFC FrequencyOffwti  ColMeme  CollD  eodeBiD Oistansein)

FSSidsm)
PLSCH Pawer(dBm)
PUCCH PoweridBm)

SRS Poweidam] | it
AGE Powardam) (KO mEAGB RNQUE  RSIEW AW FreuengOfeth  CelName CHID  @WdsSD  Detancem

I Betectea ol
(R msEMcem  RSRQUE  RSSIMEW)  EARRCH  FrequengyOfiechd  Cellame  CelD  whodrSiD  Ostmcem) | 80

= L =
= E E — DL Tvaughputhen's)

Type Value ndes PCCPHY SECPHY PEEMAC SCCMAC Ac oCP
Num of Tx Antenna
Num of Rx Antenna

Type Maximal Antennal Antennal Antennal Antenna3
RS RSRP(dBm)

DRS RSRP(dBm)
RS DRS Used RE RSRP(dBm)

RSRQ(dB)

RSSI(dBm) o

e
SINR(dB) maz PCREW SCCAN PGMAC  SCOMAC AIC roce
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5. Untuk mengecek apakah komputer anda sudah terhubung apa belum ke BTS terdekat silahkan
pilih
View > LTE > pilih parameter yang anda inginkan

DeB B4R 09

v /|
Prject | i}
Y
m!vn
Ste Vesfcation .
o
Optmize
a6c
292
puy
7
¥
s
Cusonae M RCROCPAC WS ot )
eaton g Do omaton
Cont
compaan
vew 4 G et | ;
Tetea 9 0
S bone Loghhe Comintan Vew It Wndow beip e
4B BAA B8 HR2 00D s PUEB N < ——
= UK i K %
e pa » =
RSRP(dB) 11208
RSRO(E) 137
Y RSSid@m) 8106 = e
o PUSCH Power(dBm) :
PUCCH Power(dBm)
(g RACHPower(dBm) 2200
i SRS PoweridB)
AGC Paweidhr) s
Stevestiation PoweHeadroom(ds)
o) POCCHLL GrartCount 0 = S st =
G? POCCHDL Grrt Cost |
Aversge SNR(cB)
Optinze Transmession Mode w
e Rank SNR(GB)
=95 Rand SNAI(6)
L 4 Rand SN2} o
s Rankd SNAI(6)
Ranid SN2}
Y Rarkd SNAI(6)
Ranicd SNR2(¢B)
ko DrsRankISNR(E) i
DrsRank2SNR1(68)
DrsRank2SINR2{dB)
[7' RCxCo schor ok
TChCorFacr
S Ranlndeator Rek1
DARSHOP v
PUSCHTBSae
Frame Number 96
‘SubFrame Number 9
POSCHRS Number &
=
Cotguention
Vew a0 G| ;

Teitmg

sney 0 0
Pada radio parameter akan ditampilkan modem terhubung dengan BTS mana. Berdasarkan hasil
tampilan radio parameter menunjukkan bahwa modem terhubung dengan site PCI 342. Selain
itu juga bisa menampilkan parameter throughput.

S et pogtie gompguraton | yiew | Jet_ynsem e Jax
BB BAR BDYE rows e h@E B -3
Haigator T 2| gt OUTougngutRLILS)
O Thoughputibt's)
== ¥ | s KOM sm R oz -
i 0400 I
ﬁ WeDMA » Wi
o : I
new o » il
ligny — q I‘ l
[ ¥ RadaPuncien =
=Yoo Werage v Semgansiemsarng con {
ol wos B T—
c‘. 24 2W B0 DN DN BN T DD M0 NN NN NN
et oty 3| o Contit
o | sume 5| Tooughout Lne Cuwt
= W s » Tovsughos [ UL Throughputbits)
pd el T o
a9 | =
pancnat o s
= —
- -
o
= @ Qudooap.. mem .
Ingsariep.
e ety
Gustomice
P MAC AL POCP RRC b vomaten >
et na Frequeng asurnent
Lacaton s Deey farnstion '
o —_—
— 24 28 DN B0 BN BN B0 DA W0 KN HD KV
Contiguraton
view 4 & et v

Teing 9
6. Setelah Lokasi anda terdeteksi, dan modem sudah tehubung maka sebelum melakukan drive
test ke lokasi lokasi yang akan anda test, lakukan record atau merekam data yang terjadi
dengan melakukan record (startrecord). Pilih icon start record (F10) dan pilih tempat logfile
yang akan anda simpan.
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7. Setelah Anda melakukan Record logfile, silahkan ke Lokasi yang akan anda targetkan

dilakukan Drive Test.

Contoh: Hasil Drive Test Untuk wilayah PENS dan sekitarnya

[ project Logte Contiguration View Test Window Help

-8x
‘ApB Bag 908 KUK Q OU D S re@A [ -0
Nesgator T AX o HO#Q QAQADIK A LT HAL
Project p— s n | Map ayers vax
e + X2
= 2@ o
New > = g " @% 5
(g ~ 3 = M| Route
Q m“z‘ M Aam
ste vertiaton : %ﬁ.ﬁ!/ T g;i e
ol &M% RQu
(:? / & % Per|
& (% BestE
:""": & [@% BestR
put b & F% RSRR(
=% \ & % RSRQI
=¥ =
o o | % Mt Seni
By
‘:‘:‘"‘ /"-"\ = 1% Mst Neigi
7 /i L P o % Eent
£ " e vy LTECEl
Aceptance g i
- ] f
i
Customaze 4
e
7 i /;" "}«
’ 7
I
o o
Control »
Configuration lon1127944, lat: -7.2829
View 4 & pager | b
Resdy e e =0

5. Tugas

untuk

a. Lakukan drive test jaringan 4G LTE daerah sekitar PENS untuk mengukur kinerja beberapa
parameter KPI yang meliputi accessbility, retainability, mobility dan integrity.

b. Hasil drive test dalam bentuk logfile

c. Dari hasil logfile yang didapatkan, lakukan analisa menggunakan tool Genex Assistant
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