Praktikum Jaringan Komunikasi
Introduction to Atoll

MoDuUL 6
INTRODUCTION TO ATOLL

1. TUJUAN
a. Mehasiswa mampu mengoperasikan tool atau software RF planning Atoll
b. Mahasiswa mengetahui beberapa parameter yang diperlukan untuk dikonfigurasi pada RF
planning
c. Mahasiswa mampu menyelesaikan permasalahan RF planning untuk jaringan 4G LTE

2. DASAR TEORI
2.1 RF Planning 4G LTE menggunakan Atoll

Atoll merupakan software radio planning yang menyediakan beberapa fitur yang
komperhensif dan terpadu sehingga memungkinkan user untuk membuat suatu proyek
perencanaan microwave ataupun perencanaan radio dalam satu aplikasi. Proses tahapan
perencanaan jaringan 4G LTE seperti terlihat pada tabel di bawah ini.

Tabel 1. Proses RF planning menggunakan Atoll
| Proses Simulasi

1. Membuat sebuah proyek simulasi
2.  Memasukkan maps-set sistem koordinat

Untuk site yang sudah ada, langsung copy
dan paste parameter-parameter site nya

3. Memasukkan parameter site Untuk site-site baru, parameter default
diatur secara otomatis namun masih perlu
konfigurasi lanjut

4. Memasukkan atau import antena eNodeB dan terminal

5.  Mengatur parameter network Mengatur pita frekuensi atau frequency
band

6. Mengatur tabel transmitter

Mengatur peralatan feeder
Mengatur peralatan eNodeB
Mengatur peralatan pengguna

7. Mengatur parameter dari perangkat
eNodeB

8. Mengatur parameter global transmitter

9. Mengatur parameter clutter classes

10. Mengatur parameter dari beberapa model propagasi
11. Mengatur parameter untuk prediksi

Dari trainer-kit pertama ini akan dihasilkan beberapa kegiatan praktikum sebagai berikut :
Mengatur koordinat sistem

Informasi geografis = import peta

Konfigurasi parameter antena

Konfigurasi jaringan meliputi konfigurasi frekuensi, konfigurasi cell LTE, konfigurasi MIMO
Konfigurasi perangkat jaringan meliputi konfigurasi TMA, konfigurasi feeder, konfigurasi
eNodeB

Konfigurasi model propagasi

Coverage prediction

Alokasi neighbours

Menampilkan hasil RF planning pada google earth
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Salah satu contoh hasil RF planning 4G LTE menggunakan Atoll seperti gambar di bawah ini
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Gambar 1. Hasil RF planning 4G LTE menggunakan Atoll

Hasil RF planning akan menganalisa coverage berdasarkan transmitter dan berdasarkan level
sinyal. Selain itu juga hasil planning ditampilkan pada google earth.

3. Peralatan Yang Digunakan
a. Laptop/PC
b. Software RF Planning Atoll
c. Software google earth

4. Langkah Percobaan
A. Membuat project baru

1. Ekstrak installer Atoll portable dan jalankan, dengan tampilan awal program seperti di
bawah ini

i =

Anetvons Alste oeo (R panmeters
Legens 5 x

2. Buat project LTE baru, pilih File>New>From a Document Template
File | Edit View Document Tools Window Help

MNew 4 |_“r’ From a Document Template... Cirl=N
E Cpen... Ctrl=0 E From an Existing Database... Ctrl=Shift=N
Sehingga muncul tampilan project template dan pilih LTE
Project Templates
3PP MUl AT Lo )

COMA2000 14RTT 1xEV-DO Cancel

G5M GPRS EDGE

Microwave Radio Links
TD-5CDMA

UMTS HSPA

Wi-Fi

WiMAX B02.16e

Pada project template LTE terdapat 3 bagian utama yaitu : Explorer windows, Event viewer
dan Map window
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3. Proses selanjutnya adalah setting project area yaitu menentukan koordinat dengan cara
pilih Document>Properties. Pada tab Coordinates - Projection pilih WGS 84/UTM zone
49S dengan pilihan Find in pilih WGS84 UTM zones

1] Coordinate Systems

[wesa4LTM zones B!

Projection  Datum Elipsoid Region
[HIWGS 84/UTMzone 445 UTMzone  WGS 84 WES 84 78deg East to 84
UAIWGS 84 /UTM zone 455 UTMzone  WGS &4 WGS 34 &4deg East to 50
[HIWES 84 /UTM zone 465 UTMzone  WGS 84 WES 84 90deg East to 96
IAIWGS 84 /UTM zone 475 UTMzone  WGS &4 WGS 34 96deg East to 10

LB4WGS 84 f UTM zone 485 LITM zone

FH Wes 84/ UTM zone 495 [ UTMzone | WGS 84 [wess4 | 108deg East to

r.U WGS 84 f UTM zone 505 UTM zone WG5S 84 WGS 84 114deq East to 1

[HiWGS84/UTM zone 515 UTMzone  WGS 84 wass4 120deg East to 1

@i WGS 84 [ UTM zone 525 UTM zone WG5S 84 WGS 84 126deg East to 1
LBIWGS 84/UTM zone 535 UTMzone WG 84 WGs 34 132deg East to 1|
GS84/UTMzone 545 UTMzone  WGS B4 wes 34 138deg Eastto 1 _

wee s weeaa Ve Fart 4 1

PE e 24 11 1TM arna 558 1M 2nne
<

WGS 84 WES 84 102deq East to 1

.

-~ Cancel

Add to
favourites

4. Pada bagian Display use pilih WGS 84 yang terletak pada bagian atas

7| Coordinate Systems

2]

[wGss4 UM zones B

oK

Projection  Datum Elipsoid Region
IEWGS 84 /UTM 7one 445 UTMzone  WGS 84 WG 84 7T8deq East to 84
[ENWES84/UTMzone 455 UTMzone  WGS 84 wes 84 84deg East 0 20
[HIWGS 64/ UTM zone 465 UTMzone  WGS 84 WS 84 S0deq East o 96
[BIWGS 84 /UTMzone 475 UTMzone  WiGS 84 Wes 84 96deq East to 10
LBHVES 84 /UTM zone 485 UTMzone WS 84 wGs 84 102deg East to 1

H- s 84 /UM zone 45 | UTMzone | wias 84 WGS 84 108dleq East to

[HIWGS 64/UTM z0ne 505 UTMzone WG 84 WS 84 {14deg East to 1
[BIWGS 84 /UTM zone 515 UTMzone  WiGS 84 Wes 84 120deg East to 1
IBAWGS 84 /UTM 7one 525 UTMzone  WGS 84 WG 84 126deq East to 1
[BMWES 84 UTMzone 535 UTMzone WS84 wes 84 132deg East to 1]
[HIWGS84/UTMzone 545 UTMzone  WGS 84 Was 84 138degEastto 1 _
wessa wee aa \2an Fact in 1

IE8 e 24 11 W onne EES | TM anna
<

-~ Cancel

sedangkan pada Degree format pilih -xx.xxxxx. Pilihan projection tergantung letak atau

daerah yang kita gunakan.

B. Memasukkan data peta

Properties |
Coordinates [Units | Project
Coordinate systems for Documentl
PBrojection: WGS 84 / UTM zone 495 B
Datum: WGS 84
Ellipsoid: WGS 84
Projection: UTM zone
Display: Ws 54 =]

Datum:  WGS 84
Ellipsoid: WGS 84

Projection: Long./Lat.

Degree format: J— -]

1. Untuk memasukkan data peta pilih File>Import>pilih data peta (pada percobaan ini masuk
pada folder Map Jawa dan pilih kedua file).

Vector Import 7=
Import to:
[®see -

|| Embed in document.
Coordinate system

The document coordinate system is:
WGS 84 / UTM zone 495

If the imported file coordinate system is different, then select the correct

one hereafter. File contents will be automatically converted.

WGS 84 / UTM zane 495

Fields to be imported

Value

Pastikan Coordinate system menggunakan WGS 84 /UTM zone 49S. kemudian pilih Import
sehingga muncul peta seperti dibawah ini
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2. Untuk menampilkan peta 3D digunakan 3 parameter diantaranya Clutter, Heights dan
Vector. Data clutter dimasukkan dengan cara pilih File>Import>pilih folder Data
Clutter>Index>Clutter Classes.

Data Type =R

) Altitudes
Clutter Heights

Embed

Sehingga tampilan peta berubah menjadi seperti ini

Untuk memasukkan data Kketinggian pada peta pilih File>Import>Data
Clutter>Height>Index>Altitudes

=R

Cancel

Embed

Tampilan peta berubah menjadi seperti di bawah ini

P TP e T P SRS T L PR ETS. L

5
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Selanjutnya

memasukkan

Clutter>Vector>Index>Vectors

Apabila muncul halaman Vector Import, pilih Import

Embed in docum;

Coorainate system

H the imported file
one heseafter. File

(Undetined)

ent sevanced,

Fields ta be imparted

data vector dengan cara
s Type e
7 Altitudes
7) Clutter Heights
) Clutter Ciasses
Traffic
©¥egtors
7 Text data
) Image
“) Radia Antennas
) Microwave Link Antennas
Embed
VecterImport o
Bow -

coordinste system i different, tnen select the correct
contents will be automatically converted.

Change...

Impart Cancel

C. Memasukkan LTE Parameter

LTE parameter terdiri dari site, transmitter dan cell. Pada percobaan ini kita menggunakan data

LTE Parameter sebuah operator yang telah tersimpan di dalam database. Data-data ini akan
kita import ke dalam sistim yang akan kita buat.

1. Parameter site digunakan untuk menentukan posisi site.
2. Untuk memasukkan data site klik kanan bagian Site>Open Table

pilih  File>Import>Data

Metwork X Mag
o
1| i | New...
F% oOpenTable
B é" Properties
¢ (@ Lock Positions
Map: Documentl ~ Sites: Documentl
|FeIFeR | = B | T 6T AT 5 ] ETIE = (5] [1]| A B
Max 51
Altitude SUpOosy interface
Name Longitude | Latitude Comments Height Support Type throughput
m)
m) (L)
tkbps)
*

3. Klik icon Import>pilih folder Data Import>Site>Import
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| Import

Configuration file:

Coordinate system: wesss
Lot cnta rowe 2

Field mapping

Decinat sombot (] Feldseperstor.  [stabone

Longitude Latitude Altitude (m) | Comments _ SupportH ~
2 Site115 11037763547 7806482269  [143] 50

3 Site 117 11034965518 7785058637 [150] 50

4 Site113 11034636618 7803409117 [141] 50

5 Site14 11036712609 7.776636953  [152] 50

5 Site11s 11036740337 7791308510 [149] 50

7 site118 11036443742 7790139647 [150] 50

8

9

10

u

12

3

14

15

16

17 i
b i G
Mode: dd
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Map: Documentl ~ Sites: Documentl x
BEERISHEI MDD S Y el st FEIEIEIRIRNEY- Y
Max 51
. . Alfitude ST interface
Name Longitude Latitude = Comments Height Support Type throughput
(m) (L)
(kbps)
Site 115 11037763547 7.30845226 [143] 50 <Undefined> 950,000
site 117 11034965518 -7.78505863 [150] 50 <Undefineds 950,000
Site113 11034636618 780340911 [141] 50 <Undefined> 950,000
site114 11036712609 777663693 1152 50 <Undefined> 950,000
Sitel16 11036740357 7.79130851 [149] S0 <Undefined> 950,000
site118 11036443742 7.79013964 150] 50 <Undefined> 950,000
*

4. Apabila saat import muncul error maka perlu dilakukan setting regional pada control
panel. Cara setting regional yaitu pilih Control Panel>Region and Language>pada tab
Format pilih Additional settings .

¥ Region and Language (=3
Fomals | Location | Keyboards and Languages | Adminisrative
Format:
[English (United States) -

Date and time formats

Short date: [Mraryyy -
Long date [ dddd, MMMM dd, yyyy -
Shorttime: [mmm it -
Long time: [rmmess -
First day of weeke | Sunday -

Wht does the notation mean?

Examples

Short date 9/20/2015

Long date: Tuesday, September 29, 2015
Short time: 10:55 AM

Long time: 10:5519 AM

Additional settings.

Go online to leam about changing languages and regional formats

Pada bagian Number pastikan
= Decimal symbol : .
= Digit grouping symbol :,
= List separator :,
= Measurement system : U.S
% Custornize Format =
Decimal symbol 1 -

No. of digits after decimal:
Digit grouping symbol:

Digit grouping:

VIR
]
&
e e

Negative sign symbol:

Negative number format:

“

z <] - B =
] I
il e

Display lezding zeros:
List separator

Measurement system:
Standard digits: 0123456783

Use native digits:

Click Reset to restore the system default settings for
numbers, currency, time, and date.

s

(4
|| |8

Sedangkan saat tidak muncul error saat import site maka setting regional tidak perlu
dilakukan.

5. Untuk import data transmitter dilakukan dengan cara klik kanan Transmitter>Open
Tabel

> [¥] B Sites ., w80
3 Transmitter: —
71 [ Predictil 5.7 | New..

] Eq ACP- A

Simulat 30| Activate Transmitters

Subscri

[ Interferen

IR Hexago [ OpenTable

oW Met ' Properties

6. Klik icon Import>pilih transmitter>Import
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2l tmport o )]
Configuration file: save Load
Coordinate system: was 84 L)
1st data row: 22| Decimal symbo: E Field separator: e
Field mapping:
Source site Transmitter Active DX (m) oY (m) Polarisa

2 Site 115 Site 1151 TRUE 0 0 v

s site 115 site 1152 TRUE o o v

3 Site 115 Site 1153 TRUE 0 0 v

5 site 117 site117.1 TRUE 0 0 v

5 Site 117 Site117.2 TRUE 0 0 v

7 site 117 site117.3 TRUE 0 0 v L

8 Sitel13 Site1131 TRUE 0 0 v

9 sitel13 Site113.2 TRUE 0 0 v

10 Sitel13 Site133 TRUE 0 0 v

u sitel14 Site114.1 TRUE 0 0 v

12 Sitel14 Sitel14.2 TRUE [ [ v

bE} sitel14 Site114.3 TRUE 0 0 v

14 Sitel16 Sitel16.1 TRUE [ [ v

15 Sitel16 Site116.2 TRUE 0 0 v

16 Sitel16 Sitel16.3 TRUE [ [ v

7 sitel18 Site118.1 TRUE 0 0 v o
Ej—— T T h h . »

7. Selanjutnya memasukkan data cell, klik kanan transmitter>Cell>Open Table

E 2‘:/ 2" Properties

Cells »

Remote Antennas »

Rensaterc »

8. Klik icon Import>Cell>Import

= Impart =)

Comtigurstion il [smwe ][ tea |
Coondimate satem: Wasa =
Lt st rowe 27 oeomaimmbor [ -] megsepeator  [stabe <
Field mapping:

Source  Mame

Destmat

2 e 15,1 0]

£ ae 1152 0)

0 Sae1153 0} 3 ¥ a3

s SUTIO SteuTl 4 EUTRABINA3 - 1425 100

6 SEUTI0 SMer2 4 EUTRA Band 3 - 1275 100

7 SeUIIR Stenrd 4 10

: Saels1E ezl a 10

B SAelZ2 M) SHelIs? - 100

10 |se3p stein3 a 100

i Saelta1 ) Steid 1 a 100

12 (saenaig smens? a 10
13S0 st a 100

4 S61g)  steied o 100

15 |saele2g)  siene2 a 10

18 (saele3g)  steies a 10

17 [Saelsig  shenal - 10

- 0

Sehingga pada peta muncul seperti pada gambar di bawah ini. Ini adalah peta BTS-BTS LTE
di wilayah Jogyakarta.

9. Agar tampilan site lebih besar gunakan icon zoom, selain itu juga agar site terletak pada
bagian tengah pilih salah satu Site pada folder Site, klik kanan dan pilih Centre in Map
Window
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4 -[MIE sites

&
B
i}

eeeee

< B centre in Map Window

Add Site to a List...

Sehingga tampilannya berubah menjadi

Untuk merubah tampilan site, klik kanan pada Transmitter>Properties>pilih tab

Display>pada bagian Display type pilih Automatics. Pada bagian symbol rubah tampilan
symbol. Pilih Apply>0K

7 Display Parameters

Colour: Size: Symbaol:
O » - > [

e

Example

-

B +

—elf

Beamwidth-related transmitte ‘
mi-

Tampilan berubah menjadi

D. Penggunaan Prediction

Prediction digunakan untuk menganalisa /memprediksi parameter-parameter yang dihasilkan oleh
site, seperti coverage area, daerah overlapping, Analisa sinyal efektif dan beberapa parameter lainnya.
Untuk mengaktifkan menu Prediction ini, langkahnya sebagai berikut:

1. Klik kanan pada folder Prediction>New Prediction

i -[#| 7 sites L

b [ Transmitters e
I—__‘ipl prr—|

V[ ACP-| L New Prediction...

; 77 Simul Mew Folder
H IS

2. Pilih Coverage by Transmitter(DL)
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| Prediction Types = |
- Standard Predictions ~ ok

- Coverage by Transmitter (DL}
Caverage by Signal Level (DL}
Overlapping Zones (DL}

- Effective Signal Analysis (DL) Delete
Effective Signal Analysis (UL)
Coverage by C/fl+N) Level (DL} Caleulate

Coverage by C/I+N Level (UL} =
- Service Area Analysis (DL)
Service Area Analysis [UL)
Effective Service Area Analysis (DL+UL)
- Coverage by Throughput (D)
Coverage by Throughput {UL)
Coverage by Quality Indicator (D)
- Coverage by Quality Indicator (UL}

Customised
Predictions...

3. Kemudian klik Calculate, maka akan dihasilkan tampilannya seperti di bawah ini

4. Untuk menganalisa power transmitter di sebuah tempat, gunakan icon point analysis (lihat
di menu atas bentuk lingkaran merah). Hasil dari analisa menggunakan point analysis
terdapat informasi level dB terhadapat perubahan jarak (distance).

Pos anssic
e stenns

a2 ot et 1320

5. Selanjutnya buat prediction baru lagi yaitu coverage by signal level, dengan cara klik kanan
Predictions>New Prediction>Coverage by Signal Level.
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6. Dengan cara yang sama menggunakan point analysis untuk menganalisa coverage by level
signal untuk salah satu site.

7. Sebagai tugas laporan sementara buat prediction untuk Coverage by Throughtput (DL)
8. Tampilan prediction dapat juga disajikan dalam bentuk histogram. Klik kanan pada pada
prediction Coverage by Level Signal dan pilih Histogram.

km?

Best Signal Level (dBm)
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